Currently we only support the browsers Firefox and Internet Explorer.